Forum logout problems

I’m having issues with constantly getting logged out of the forums when accessing through my desktop PC. If I use my phone, it’s no problem at all. I’ve tried using Chrome and Firefox.

I know my brother has issues like this as well.

Anyone else having similar problems?

Yea me too, since one of the backend migrations this issue seems to have come on.

The same for me on my desktop.

Same here for me as well!

Have updated our tech support to look into this, I was facing the same issue

I thought it was just me lol

Trying to replicate it, any ideas/steps how to replicate it.

So I get logged out if I’m active in that login session (even when the tab has been left open). Which sounds like a session timeout issue. I had a look at my cookies, when I’m logged in the boards create two cookeis. The first one _forum_session looks fine, but there is an _t cookie with an expiration date of current date and time minus 1 day. When I delete the _forum_session cookie it has no effect, but deleting the _t cookie will kill my login session. I don’t know much about the make of these boards so I can’t tell you if those cookies are correct, but the _t cookie does seem fishy. Going to play around the _t cookie some more.

That sounds like it might be the culprit. I was going to comment that for me it appears to log me out after about a day. I can log back in and be good for about a day before it is rinse/repeat. This happens to me on chrome on windows and android.

So doing a hard cache refresh seems to be working for us, can everyone try that and give an update.

1 Like

Opera beta android here. Had a page not found for a week while loading forum. Decided to clear cache. Then certificate error while attempting to load forum. I said i dont bother and now forum works fine.

Seemed to do the trick for me.


the forum is not showing “Latest” posts anymore.

meaning at the top, should have a number of latest posts.

I haven’t changed a thing, but everything seems to be fine and dandy now.

1 Like

same thing, everything seems fine now :slight_smile:

1 Like

Dito, it’s working fine for me now. One computer I cleared the cache and the other I did nothing, both have been working correctly for the last few days now.

I still get the logouts on my phone like this in the middle of reading. I’m using Firefox, but I haven’t been able to clear the cache so it may be the reason.